Some base environments come with OpenCV by default.

If yours doesn't:

  • add ppa:szxzx/opencv  to your capsule's list of available sources (see this help page for how to do so); 
  • add libopencv-core-dev via apt-get. 

Did this answer your question?