To run octave code on Code Ocean, you will:

This will install octave 4.2.2.

If you need a more up-to-date Octave, please let us know via either live chat or an email to support@codeocean.com and we'll be happy to help.

Did this answer your question?